CW ID problem!

SYSTEM FUSION Forums DR-1X Specific CW ID problem!

This topic contains 3 replies, has 2 voices, and was last updated by  pe2aab 6 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2199

    pe2aab
    Participant

    A brief problem description substantiated with field tests:

    Without any transmission on the uplink frequency, we wait until the CW call-id announcement is initiated by the repeater. During the announcement a station nearby starts to transmit on the uplink frequency and continues its transmission.
    Exactly at the moment the CW announcement ends, the repeater ends all transmission, there is no carrier, and the received signal is no longer relayed.
    No transmission from the repeater happens during the full period the transmission by the station continues.
    Only at the exact moment the transmitting station ends its transmission, the repeater again starts to relay new transmissions.

    When the repeater was already relaying a transmission at the moment the CW announcement starts, there is no interruption of the transmission at the end of the CW announcement.
    Also we noticed that the CW announcement is distinctly lower in volume when it starts during a relay operation in progress than without a relay operation in progress (which is fine by itself).

    When the CW announcement starts without a relay in progress (thus louder), and then a relay operation starts during the announcement transmission, the CW announcement volume is not reduced during the remainder of the announcement.
    And this seems to be the exact error start condition, as we can clearly link the transmission stop, and the blocking behavior following the end of the CW announcement, to this situation.

    We also tried this with the CTCSS option disabled but this makes no difference whatsoever. This looks like a software issue and we all hope that this problem can be reproduced at your facilities as well. We currently are using firmware version 1.00n. If you would like to have some setup pictures I am very willing to provide them.

    Update to the new version 1.10Q is NOT an option as in this Firmware somebody invented the idea to setup a FIXED CW ID Interval. Why? This is 10 minutes and NOT allowed in several parts of the world.

    Anyone recognizes this issue?? Or maybe knows a fix? Several repeater users are daily ‘caught’ by the CW ID’er ;-(

    #2222

    turbo2ltr
    Participant

    Doesn’t seem to be much action over here. Wonder if anyone is listening.

    I can confirm this is indeed an issue. If anyone keys up during ID, they will not be repeated until the RX signal drops. Subsequent input signals will be repeated.

    Additionally, the “CW wo tone” setting does not work with tone encode but works with DCS. i.e. CW ID has a PL tone on it regardless of the ID type setting.

    This is all on 1.10 Q

    #2223

    turbo2ltr
    Participant

    pe2aab,
    1.10Q still has user set ID intervals of 3 min to 30 minutes as well as TOT.

    #2255

    pe2aab
    Participant

    Thanks for the info.

    We solved it differently. We bypassed the complete internal Yaesu controller and system and just use the repeater functionality. The rest is done external.

    We now have all sorts of digimode capability as well as Echolink and IRLP.
    The controller now CW’s every 5 minutes (as requested to Yaesu but without any answer), has a <space>B behind the callsign to indicate the PL tone as used in the Netherlands (as requested to Yaesu but without any answer) and has no Lock Up issues anymore when the CW ID is triggered! (as requested to Yaesu but without any answer).

    Ow, and we dropped System Fusion.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.