No transmit to Wires-X from HT but can connect to rooms and hear audio

SYSTEM FUSION Forums How To and Troubleshooting No transmit to Wires-X from HT but can connect to rooms and hear audio

This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2440

    Anonymous

    Hi,

    I’m a brand new Fusion/Wires-X user with a local node problem. FTM-100DR, HRI-200, and FT-2DR. The firmware was successfully updated on the radios, yes, all three on each. Port checks all pass.

    I have the local node set up and I can use the FT-2DR to select a Wires-X room, connect to it and hear conversations. So far so good. The ON-AIR light illuminates briefly when connecting or disconnecting to a room.

    When I key the 2DR it will connect to a room if needed, LOCAL changes to INTERNET and my call and info appears in the upper right window.

    But the ON-AIR light never goes red and no one can hear me. I’m at a loss. I’ve looked at the router logs and seeing the UDP traffic being accepted.

    Any guesses will be gratefully accepted.

    Thanks,

    Ray

    #2444

    Anonymous

    Here is how to resolve that issue.

    Windows 10

    right click on the window logo at the bottom left corner

    left click on search

    Type in PRIVACY SETTING

    On the left side of the privacy setting window
    scroll down to Microphone

    Under Allow apps to access your Microphone
    Move to ON

    Under that where it says choose which apps can access your microphone you can still turn all those to no for your privacy but the

    Allow Apps to access your microphone needs to be turned ON.

    Jason

    #2445

    Anonymous

    Thanks, Jason. That in fact is precisely what the fix was. A support tech at Yaesu finally figured it out but I forgot to update my post here.

    Take care and thanks again for taking the time to write this. Unfortunately replies from the forum are getting put into my Junk Email folder so I missed responding earlier.

    Ray

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.